Apple advierte sobre falla de seguridad

La empresa Apple emitió un comunicado alertando a sus usuarios sobre unas fallas de seguridad en algunas versiones de los sistemas operativos de iPhone, iPad y computadoras Mac.

Los afectados son iPhone 6 y posteriores, todos los iPad Pro, iPad de quinta generación y posteriores, y Mac. Según indicó la compañía, los celulares tienen un problema en la versión del sistema operativo iOS 15.61, las tablets en iPadOS 15.6.1 y las laptops en macOS Monterey 12.5.1. Este software defectuoso podría causar que los hackers tomen control absoluto de los dispositivos y de hecho, Apple tendría evidencia de que ya ha sucedido. 

Para evitar futuras complicaciones, Apple ha lanzado una nueva actualización que solucionaría el problema. La compañía tecnológica asegura que el nuevo software «provee actualizaciones de seguridad importantes y está recomendado para todos los usuarios». Para abordar estas fallas, Apple ha solicitado descargar la versión 15.6.1 del software operativo iOS para iPhone, su contraparte de iPadOS 15.6.1 para iPad y macOSMonterey 12.5.1 para computadoras Mac

Deja un comentario

Tu dirección de correo electrónico no será publicada.